WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#6514 closed defect (bug) (wontfix)

Choose files to upload button doesn`t work in FF 2.0.0.13 under Windows 98 SE

Reported by: wildwater Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Administration Keywords:
Focuses: Cc:

Description

I have just installed clean WP 2.5 installation.

I cannot upload files under Mozilla Firefox 2.0.0.13 under Windows 98 SE - whenever I click 'Choose files to upload' button inside new media uploader nothing happens.

I have tested the above installation under FF and Windows Vista and everything works fine.

Change History (2)

comment:1 lloydbudd6 years ago

  • Resolution set to wontfix
  • Status changed from new to closed

Windows 98 has been unsupported by Microsoft for a couple of years now, so closing as invalid. My guess as to the problem is not Win 98 specific, but related to the Flash version.

comment:2 lloydbudd6 years ago

  • Milestone 2.7 deleted
Note: See TracTickets for help on using tickets.