WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#6535 closed defect (bug) (worksforme)

Cannot update gallery picture info beyond about 37

Reported by: stevish Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.5
Component: General Keywords:
Focuses: Cc:

Description

My apologies if this has already been addressed, I only had 10 minutes to search for it.

When editing photo information using the gallery uploader, it seems to have a problem with large number of files, and will not "save changes" of anything below the 37th entry (or thereabouts).

I have 56 images attached to one post, and I click on "Add an Image" then select the "Gallery" tab. Any information I update on the pictures at the bottom of the list (about the first 19 that were uploaded), is not saved when I click on "Save all Changes." I have reproduced this issue on a consistent basis.

I am able to update those files by finding them in "Media Library," I am assuming because it shows only 10 posts at a time.

Perhaps the "Gallery" tab could be updated to show only 10-20 per page?

Change History (5)

comment:1 markjaquith6 years ago

Was not able to reproduced. Uploaded 119 files at once, tabbed to "Gallery (119)", expanded the first and last images, changed the title of both, then hit "Save all changes" -- both title edits were picked up.

comment:2 stevish6 years ago

I have still not been able to get this to go away.

OS: Windows XP SP2
Browser: Firefox 2.0.0.13

I tried in IE7, but the media uploader gave me some javascript errors and I wasn't able to even "show" the files in order to edit their information.

I have tried clearing cache, deactivating all plugins, restarting my computer, and have tried on multiple sites. all sites are on the same shared server (2 different accounts), so maybe it's a server issue?

I have set up a test blog with a new installation of wp2.5, no plugins are activated. Here is the link to a post with 56 images in the gallery:

http://stevish.com/testblog/wp-admin/post.php?action=edit&post=122

Username: test
Password: 321test

Go ahead and try to change whichever titles you want. Like I said, I have not been able to avoid this problem... not once has it worked. Also, maybe see if IE7 gives the same errors? Just trying to isolate the problem...

comment:3 markjaquith6 years ago

I was able to reproduce on your server. But I was using the same browser (Safari 3.1) that I was using on my blog when it worked. So it's something on the server side.

comment:4 stevish6 years ago

  • Resolution set to worksforme
  • Status changed from new to closed

Thanks for checking it out. I'll close the ticket.

comment:5 lloydbudd6 years ago

  • Milestone 2.5.1 deleted
Note: See TracTickets for help on using tickets.