WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 5 years ago

#6550 closed enhancement (duplicate)

Switched to packed for javascript

Reported by: craigandrews Owned by:
Milestone: Priority: low
Severity: normal Version: 2.5
Component: Optimization Keywords:
Focuses: Cc:

Description

Packed JS is smaller than minified JS. I noticed that the jquery js's are the minified versions - can you switch to the packed versions?

Thanks

Change History (3)

comment:1 mtekk6 years ago

  • Type changed from defect to enhancement

comment:2 jacobsantos6 years ago

  • Milestone changed from 2.7 to 2.9
  • Priority changed from normal to low

The answer appears to be no. The problem with switching to packed versions would be that you wouldn't be able to cleanly combine JS files with a plugin or in core.

comment:3 DD325 years ago

  • Milestone 2.9 deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Closing as a duplicate of #8629 since that tickets solution/suggestion seems to be more appropriate.

Note: See TracTickets for help on using tickets.