WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#6596 closed defect (bug) (duplicate)

[Widget] Multiple link categories breaks XHTML validation

Reported by: johnjamesjacoby Owned by: mdawaffe
Milestone: Priority: normal
Severity: normal Version: 2.5
Component: General Keywords: link, widget, blogroll
Focuses: Cc:

Description

If using multiple link categories with the blogroll Widget, each new ul is given the id "link" obviously causing validation to fail.

Change History (2)

comment:1 ryan6 years ago

  • Owner changed from anonymous to mdawaffe

comment:2 ryan6 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

I think this is a duplicate of #4287.

Note: See TracTickets for help on using tickets.