WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 3 years ago

Last modified 3 years ago

#6601 closed defect (bug) (worksforme)

When AJAX adding a child category, dropdown "Category Parent" list looks different than it does upon refresh

Reported by: markjaquith Owned by:
Milestone: Priority: low
Severity: normal Version: 2.5
Component: Administration Keywords:
Focuses: Cc:

Description

Adding "Foo Child" to "Foo Parent" results in:

[rest of list]
Foo Parent - Foo Child

Refresh shows:

[rest of list]
Foo Parent

Foo Child

Need to indent instead of add parent name, and need to attach it next to its parent instead of just on the bottom.

Change History (5)

comment:1 matt6 years ago

  • Milestone changed from 2.7 to 2.9

comment:2 ryan4 years ago

  • Milestone changed from 2.9 to Future Release

comment:3 follow-up: solarissmoke3 years ago

  • Keywords close added

Looks like an old bug that has been sorted for some time now

comment:4 in reply to: ↑ 3 johnbillion3 years ago

  • Keywords close removed
  • Resolution set to worksforme
  • Status changed from new to closed

Replying to solarissmoke:

Looks like an old bug that has been sorted for some time now

Confirmed as of 3.1.

comment:5 dd323 years ago

  • Milestone Future Release deleted
Note: See TracTickets for help on using tickets.