Make WordPress Core

Opened 16 years ago

Closed 15 years ago

#6649 closed defect (bug) (worksforme)

Error remains around email address

Reported by: randyhoyt's profile randyhoyt Owned by: mdawaffe's profile mdawaffe
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords:
Focuses: Cc:

Description

When I was creating a block of users (twenty, I think), I discovered the following error:

  • Attempt to create a new user with an invalid email address.
  • An error appears at the top of the form, and the "Email address" field is highlighted red.
  • Correct the email address and create the user.
  • The error at the top of the form disappears, but the "Email address" field is still highlighted red.

The "Email address" field remains highlighted until you reload the page. In my case, I had a ten more users to create, and the field was always highlighted red as if it had an error.

Attachments (1)

screenshot_6649.gif (7.5 KB) - added by randyhoyt 16 years ago.
Screenshot

Download all attachments as: .zip

Change History (3)

@randyhoyt
16 years ago

Screenshot

#1 @ryan
16 years ago

  • Owner changed from anonymous to mdawaffe

#2 @markjaquith
15 years ago

  • Milestone 2.7 deleted
  • Resolution set to worksforme
  • Status changed from new to closed

Cannot reproduce using those steps using 2.7 trunk.

Note: See TracTickets for help on using tickets.