WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#6708 closed defect (bug) (wontfix)

Regression in Widgets editing

Reported by: ylevy Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords:
Focuses: Cc:

Description

Not sure if you want to consider this a defect or an enhancement request, I am missing a feature of the old Widgets editor where I could drag and drop widgets from one side bar to the other.

I have not found any other way to do this with the current version at wordpress.com, other than

  • edit the widgets to copy out its content
  • remove the widget
  • select the second sidebar in the drop down menu
  • add the widget again
  • copy the content into it again

either the problem is between the chair and the keyboard and you'll teach me how to do this efficiently, or the new user interface is less efficient than the old one.

I'm also missing a few features of the old interface including

  • the word counter
  • the post author section
  • the media library / gallery *large* thumbnail view. I understand it is less useful for other media than pictures, but the current list is IMO a regression. I choose images by their look, not by their title, and the current list view does ont do it for me: too small thumbnails, lots of wasted space for a description I don't need. How about making the description appear on hoovering (and getting back the larger size thumbnail)?

best regards
Yuv

Change History (2)

comment:1 janeforshort6 years ago

  • Resolution set to wontfix
  • Status changed from new to closed

Widgets are being redone in 2.8. Wordcount exists in 2.7, at bottom of post box, where you are actually typing. Post author is in 2.7. Media being addressing in 2.8.

comment:2 jacobsantos6 years ago

  • Milestone 2.7 deleted
Note: See TracTickets for help on using tickets.