WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#6717 closed defect (bug) (duplicate)

wp-admin.css #tTips selector background-color value is invalid

Reported by: appel_ Owned by:
Milestone: Priority: lowest
Severity: trivial Version: 2.5
Component: Administration Keywords: has-patch
Focuses: Cc:

Description

In wp-admin.css the background-color property of the #tTips selector is set to thansparent. It should probably be transparent.

Attachments (2)

transparent.patch (408 bytes) - added by ionfish 7 years ago.
important.patch (365 bytes) - added by ionfish 7 years ago.

Download all attachments as: .zip

Change History (8)

@ionfish7 years ago

@ionfish7 years ago

comment:1 @ionfish7 years ago

  • Keywords has-patch added
  • Milestone changed from 2.7 to 2.6

The first patch is for the reported issue; the second is for something that I notice while I was in the wp-admin.css file, namely two !important declarations which weren't correctly applied (they need to appear before the declaration's closing semicolon).

comment:2 @Viper007Bond7 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

comment:3 @Viper007Bond7 years ago

  • Milestone 2.6 deleted

comment:4 @ionfish7 years ago

  • Milestone set to 2.6
  • Resolution duplicate deleted
  • Status changed from closed to reopened

Reported issue isn't a duplicate of that ticket.

comment:5 @ionfish7 years ago

  • Milestone 2.6 deleted
  • Resolution set to duplicate
  • Status changed from reopened to closed

Oops, yes it is. Sorry, looks like I can't read today.

comment:6 @Viper007Bond7 years ago

Yeah, "transparent" wasn't the original issue, but it was found while fixing the original one (the reverse of this ticket), so we might as well just stick to one ticket for ease of fixing IMO. :)

Note: See TracTickets for help on using tickets.