WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#6730 closed defect (bug) (fixed)

Using the select text color button results in IE message popup

Reported by: MtDewVirus Owned by:
Milestone: 2.7 Priority: normal
Severity: normal Version: 2.5
Component: TinyMCE Keywords:
Focuses: Cc:

Description

When changing the text color with the "Select text color" button, Internet Explorer displays a message prompt shown in the screenshot.

Reproduced using IE6 and IE7 on r7683.

Attachments (1)

msg-popup.jpg (20.5 KB) - added by MtDewVirus 7 years ago.

Download all attachments as: .zip

Change History (6)

@MtDewVirus7 years ago

comment:1 @azaozz7 years ago

Cannot reproduce it. Anyone else experiencing this?

comment:2 follow-up: @spiri7 years ago

Yes, I am able to reproduce it! Using IE7

The box appears as described, and no matter what you click (OK or cancel) it just disappears and the font color has changed - in other words, no redirect away from the edit screen.

comment:3 in reply to: ↑ 2 @azaozz7 years ago

Yes, IE shows a warning about leaving the page, but then continues to work as expected. This is a knows issue in TinyMCE 3.0.7 that is included in 2.5.1 and will be fixed with the next update.

comment:4 @mtdewvirus7 years ago

  • Resolution set to fixed
  • Status changed from new to closed

Fixed in a previous version.

comment:5 @jacobsantos7 years ago

  • Milestone changed from 2.9 to 2.7
Note: See TracTickets for help on using tickets.