WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#6743 closed defect (bug) (duplicate)

preview button in admin no longer performs a save before previewing

Reported by: hexley Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.5
Component: General Keywords: auto save preview button
Focuses: Cc:

Description

Pre 2.5, clicking the preview button in the admin interface would also save the post. If you preview a post before the scheduled auto-save kicks in, you will not see your changes in the preview page.

Prior to version 2.5, clicking preview would first save the page, then show you an up to date preview.

Change History (2)

comment:1 @ryan7 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #6682

comment:2 @Nazgul7 years ago

  • Milestone 2.7 deleted
Note: See TracTickets for help on using tickets.