WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#6799 closed defect (bug) (duplicate)

erroneous dashboard link

Reported by: Denis-de-Bernardy Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.5
Component: General Keywords:
Focuses: Cc:

Description

In the 2.5 branch, the dashboard link in the admin area seems to be linking to admin.php?page=index.php, which results in an admin screen with no content.

Change History (5)

comment:1 follow-up: @ryan7 years ago

Same as #6478?

comment:2 in reply to: ↑ 1 @Viper007Bond7 years ago

Replying to ryan:

Same as #6478?

Sure looks like it.

comment:3 @ryan7 years ago

IIRC correctly, DD32 ran into something similar that was caused by a plugin that registered index.php for its menu.

comment:4 @Denis-de-Bernardy7 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

closing as dup.

comment:5 @Viper007Bond7 years ago

  • Milestone 2.5.2 deleted
Note: See TracTickets for help on using tickets.