WordPress.org

Make WordPress Core

Opened 10 years ago

Closed 9 years ago

#68 closed defect (bug) (worksforme)

Wrong charset after making multiple comments to the same post

Reported by: Sebbi Owned by: ryan
Milestone: Priority: normal
Severity: trivial Version: 1.2
Component: General Keywords:
Focuses: Cc:

Description

The charsets (at least in Mozilla Firefox) seems to alter in a strange way if someone comments multiple times on the same posting (in a row). Every second comment respectivly the page that gets loaded after making the comment has wrong characters for the umlauts. The blog i tested this with was using utf-8 encoding...

Change History (5)

comment:2 Anne10 years ago

Are you sure you changed nothing yourself? Like adding the evil 'htmlentities' somewhere in the progres? WordPress doesn't do this.

comment:3 Sebbi10 years ago

It seems to be a bug in Mozilla... at least i can not reproduce this strange behaviour in any way ... maybe i had the character encoding on a strange setting, i don't know

So how do i change the status of a bug to resolved? :-)

comment:4 tor9 years ago

  • Patch set to No
  • Resolution changed from 10 to 40

Marked as unable to duplicate at the request of bug filer.

comment:5 ryan9 years ago

  • Owner changed from anonymous to rboren
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.