WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 5 years ago

#6824 closed defect (bug) (duplicate)

Attachments don't provide a way to disable/allow comments

Reported by: MtDewVirus Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.5
Component: Administration Keywords: attachment, comments
Focuses: Cc:

Description

Editing attachments doesn't provide a way to disable or allow comments. The attachment takes the setting from Settings->Discussion when it is uploaded.

Change History (1)

comment:1 DD325 years ago

  • Milestone 2.9 deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Closing as duplicate of #8177

Note: See TracTickets for help on using tickets.