WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#6851 closed defect (bug) (worksforme)

Can't insert image in Safari 3.1.1

Reported by: sekundek Owned by:
Milestone: Priority: low
Severity: normal Version: 2.5.1
Component: Administration Keywords: reporter-feedback
Focuses: Cc:

Description

When I try to insert image from media browser it is not inserted and window stays opened but white with border. In 2.5.0 it works ok. It's kinda impossible to insert any image.

Change History (4)

comment:1 MattyRob6 years ago

  • Keywords reporter-feedback added
  • Severity changed from critical to normal

I'm using Safari 3.1.1(5525.18) with WordPress 2.5.1 and I can upload photos without problems.

Have you got Java and JavaScript enabled in Safari? Are you using Safari in "Private Browsing..." mode?

comment:2 mattyrob6 years ago

  • Priority changed from normal to low

Also tested now on Safari 3.1.1(4525.18) which is the Tiger version and I still can't re-produce the error.

comment:3 sekundek6 years ago

Problem resolved itself. I can't reproduce it anymore. Maybe script was not loaded ok. I think this one can be closed.

comment:4 DD326 years ago

  • Milestone 2.5.2 deleted
  • Resolution set to worksforme
  • Status changed from new to closed

Appears to work, OP can no longer reproduce. Closing as worksforme.

Note: See TracTickets for help on using tickets.