WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#6895 closed defect (bug) (duplicate)

Classic Theme Reversed posts_nav_link arguments

Reported by: filosofo Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords: has-patch posts_nav_link classic theme
Focuses: Cc:

Description

The classic theme has "Newer Posts" as the text for page 2, when it should be "Older Posts."

Can we put this in 2.5.2 since it's a simple bug-fix?

Attachments (1)

posts_nav_link.diff (534 bytes) - added by filosofo 7 years ago.

Download all attachments as: .zip

Change History (3)

@filosofo7 years ago

comment:1 @Otto427 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #6513

comment:2 @thee177 years ago

  • Milestone 2.6 deleted
Note: See TracTickets for help on using tickets.