Make WordPress Core

Opened 8 years ago

Closed 7 years ago

#6958 closed defect (bug) (duplicate)


Reported by: blueyez Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.5.1
Component: General Keywords: query has-patch
Focuses: Cc:


Notice: Undefined index: cat in /home/ueyez/public_html/bl/wp-includes/query.php on line 522

after fresh install running debug mode

Attachments (1)

fix_6958.patch (304 bytes) - added by minddog 8 years ago.
Initialize 'cat' in fill_query_vars

Download all attachments as: .zip

Change History (5)

8 years ago

Initialize 'cat' in fill_query_vars

#1 @minddog
8 years ago

I uploaded a patch that adds 'cat' to the list of keys initialized in the query_vars structure. It's tested and removes the warning. Let me know if this is the desired behavior.

#2 @minddog
8 years ago

  • Milestone changed from 2.7 to 2.5.2
  • Resolution set to fixed
  • Status changed from new to closed

#3 @DD32
8 years ago

  • Keywords has-patch added
  • Milestone changed from 2.5.2 to 2.6
  • Resolution fixed deleted
  • Status changed from closed to reopened

Tickets are closed once the Patch has been commited into branch.

Setting to 2.6 Milestone, Changes can then be movedinto the 2.5 branch if need be.

#4 @jacobsantos
7 years ago

  • Milestone 2.9 deleted
  • Resolution set to duplicate
  • Status changed from reopened to closed

Duplicate of #6669

Note: See TracTickets for help on using tickets.