WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 7 years ago

#6959 closed defect (bug) (duplicate)

canonical.php

Reported by: blueyez Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.5.1
Component: General Keywords: canonical
Focuses: Cc:

Description

Notice: Undefined index: path in /home/ueyez/public_html/bl/wp-includes/canonical.php on line 174

Notice: Undefined index: port in /home/ueyez/public_html/bl/wp-includes/canonical.php on line 181

Notice: Undefined index: query in /home/ueyez/public_html/bl/wp-includes/canonical.php on line 181

Notice: Undefined index: port in /home/ueyez/public_html/bl/wp-includes/canonical.php on line 181

Notice: Undefined index: query in /home/ueyez/public_html/bl/wp-includes/canonical.php on line 181

after fresh install running debug mode

Change History (2)

comment:1 @ryan7 years ago

  • Milestone changed from 2.5.2 to 2.9

Milestone 2.5.2 deleted

comment:2 @jacobsantos7 years ago

  • Milestone 2.9 deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #6669

Note: See TracTickets for help on using tickets.