WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 6 years ago

#6975 closed defect (bug) (worksforme)

Blank page after logging in

Reported by: iandunn Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.5.1
Component: Administration Keywords: reporter-feedback
Focuses: Cc:

Description

I did a new install of 2.5.1 on Windows 2003, PHP 5.2.0, MySQL 5.0.22.

I start out going to http://example.com/wp-admin/ and get redirected to http://example.com/wp-login.php?redirect_to= to login, then I enter my username and password and hit submit and it goes to http://example.com/wp-login.php, which is blank. If I then manually go to http://example.com/wp-login.php or http://example.com/wp-admin it takes me to the dashboard just fine.

PHP's display_errors is On, and I'm not getting any errors, just a blank screen.

There are a lot of posts about this on the support forums, but no solid fixes. The only plugin I'm running is Askimet, and the problem happens even when it is deactivated. It happens with the default theme too.

Change History (3)

comment:1 @DD327 years ago

  • Milestone set to 2.7

comment:2 @MattyRob7 years ago

  • Keywords reporter-feedback added

Are you still getting this problem with latest stable (2.6.2) or latest trunk?

Have you checked:
for plugin errors
for excess white space at the end of the wp-config.php file
for cookie issues

comment:3 @markjaquith6 years ago

  • Milestone 2.7 deleted
  • Resolution set to worksforme
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.