Make WordPress Core

Opened 8 years ago

Closed 8 years ago

Last modified 6 years ago

#6980 closed enhancement (duplicate)

Add get_archives_link filter

Reported by: JohnLamansky Owned by:
Milestone: Priority: normal
Severity: minor Version: 2.5.1
Component: Template Keywords: has-patch
Focuses: Cc:


Filter request: please pass the get_archives_link() output through a filter, in order to be able to customize archive listings HTML.

Attachments (1)

general-template.php.diff (1.1 KB) - added by JohnLamansky 8 years ago.

Download all attachments as: .zip

Change History (5)

#1 @JohnLamansky
8 years ago

  • Keywords has-patch added; filter removed

#2 @JohnLamansky
8 years ago

  • Milestone changed from 2.6 to 2.5.2

#3 @JohnLamansky
8 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Whoops -- duplicate of #5530.

#4 @thee17
7 years ago

  • Milestone 2.5.2 deleted
Note: See TracTickets for help on using tickets.