WordPress.org

Make WordPress Core

Opened 12 years ago

Closed 12 years ago

#6983 closed defect (bug) (invalid)

Cannot Edit Posts

Reported by: gbweathersby Owned by:
Milestone: Priority: high
Severity: critical Version:
Component: Administration Keywords:
Focuses: Cc:
PR Number:

Description

I am in the process of transferring a blog to a new install of wordpress 2.5 on godaddy. It was working fine. Then all of a sudden I began getting the following error whenever I try to edit a post.

Warning: call_user_func_array(): First argumented is expected to be a valid callback, 'wp_htmledit_pre' was given in /home/content/g/b/w/gbweathersby/html/leading-execution/wp-includes/plugin.php on line 163

I have tried looking in the forums and support areas but could find nothing. So I am guessing it is something I did. Short of starting over I am at a loss.

If you could help I would be greatly appreciative.

Regards,

Geoff

Change History (2)

#1 @ryan
12 years ago

Sounds like your wp-includes/formatting.php file didn't get upgraded to the 2.5 version.

#2 @pishmishy
12 years ago

  • Milestone 2.7 deleted
  • Resolution set to invalid
  • Status changed from new to closed

Due to lack of feedback, closing this as invalid. Please check that formatting.php was upgraded and if you still have the problem please feel free to reopen this ticket.

Note: See TracTickets for help on using tickets.