WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#7071 closed defect (bug) (duplicate)

A Bug in Wordpress v 2.5.1

Reported by: asimzeeshan Owned by:
Milestone: Priority: normal
Severity: major Version: 2.5.1
Component: General Keywords:
Focuses: Cc:

Description

I discovered a BUG in Wordpress Version 2.5.1, the forgot password sends you an email with the "key" that is supposed to generate a new email but the "key" itself contains characters like "&" which appends to the URL like query string and wordpress gives an error that the "key" is invalid.

Read more at www.phpcommunity.asia/2008/05/31/a-bug-in-wordpress-v-251/

Change History (1)

comment:1 DD326 years ago

  • Milestone 2.7 deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #6842

Note: See TracTickets for help on using tickets.