WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 7 years ago

Last modified 6 years ago

#7102 closed defect (bug) (duplicate)

new password field is filled automatically even when you dont want to change password

Reported by: k0rp0rate Owned by:
Milestone: Priority: low
Severity: normal Version:
Component: Administration Keywords:
Focuses: Cc:

Description

I did some testing installations of wp 2.5.2 alpha and I found that in certain cases (without apparently any difference in php/server versions). When you go to your profile to simply view it (or change anything) the first of two 'new password' fields are always filled.

So if you want to change something in the profile, BUT NOT the password, you must delete all the characters from that field because if not you will get a error message (about you must put the password twice).

Change History (2)

comment:1 @k0rp0rate7 years ago

I forgot to mention that it seems to happen only in Firefox, not in IE7.

comment:2 @ionfish7 years ago

  • Milestone 2.5.2 deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #5006.

Note: See TracTickets for help on using tickets.