WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#7202 closed defect (bug) (duplicate)

Pages with slugs made of numbers only cannot be accessed, parent page is shown instead.

Reported by: SupersonicSquirrel Owned by:
Milestone: Priority: high
Severity: major Version: 2.5.1
Component: General Keywords: Pages, slugs, tickets
Focuses: Cc:

Description

Pages with slugs made of numbers only cannot be accessed, parent page is shown instead. I have tested this on three different websites and it's the same everywhere. If all plugins are deactivated, the issue is still here, so I think it is in the system.

For example, I cannot access a page which is located at http://www.site.com/parent/00 , it loads http://www.site.com/parent again.

I apologise for my not-so-technical language here.

Change History (1)

comment:1 xknown6 years ago

  • Milestone 2.6 deleted
  • Resolution set to duplicate
  • Status changed from new to closed

See #5305

Note: See TracTickets for help on using tickets.