Make WordPress Core

Opened 7 years ago

Closed 7 years ago

#7209 closed defect (bug) (duplicate)

Manage posts page - paging links dont work

Reported by: gt112 Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.6
Component: General Keywords:
Focuses: Cc:


When I'm on my Post Management page (/blog/wp-admin/edit.php) I can't go to the second page of my post list ... when I hover over the "next" button, the links appears as http:///?paged=2 instead of /blog/wp-admin/edit.php?paged=2 as it should.

Change History (2)

#1 @DD32
7 years ago

  • Version set to 2.6

It appears to be working for me under trunk:

<div class='tablenav-pages'><span class='page-numbers current'>1</span>
<a class='page-numbers' href='/wordpress/wp-admin/edit.php?paged=2'>2</a>
<a class='page-numbers' href='/wordpress/wp-admin/edit.php?paged=3'>3</a>
<a class='page-numbers' href='/wordpress/wp-admin/edit.php?paged=4'>4</a>
<a class='next page-numbers' href='/wordpress/wp-admin/edit.php?paged=2'>Next &raquo;</a></div>

What environment are you running WordPress under?

#2 @ryan
7 years ago

  • Milestone 2.7 deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Marking as dupe of #7058.

Note: See TracTickets for help on using tickets.