WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 5 years ago

#7295 closed defect (bug) (worksforme)

"add custom field" button creates new doc

Reported by: klagreca Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.6
Component: General Keywords: rc1, custom field
Focuses: Cc:

Description

(in edit mode, either page or post). When you go to add a new custom field by hitting the "add custom field" button, Wordpress saves the current document (either post or page), closes the current doc, and creates a new doc.

Change History (2)

comment:1 mrmist6 years ago

  • Keywords reporter-feedback added

Unable to reproduce in 2.6. Are there specific steps? Was this only in the RC?

comment:2 mrmist5 years ago

  • Keywords reporter-feedback removed
  • Milestone 2.9 deleted
  • Resolution set to worksforme
  • Status changed from new to closed

worksforme, no feedback.

Note: See TracTickets for help on using tickets.