Make WordPress Core

Opened 7 years ago

Closed 7 years ago

#7330 closed defect (bug) (duplicate)

Folder upload changed in Uploads

Reported by: Siggi4711 Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.6
Component: General Keywords: Images
Focuses: Cc:


Hello trac team,
after installing Wordpress 2.6 images are saved in wp-content\upload. By opening the images the system tries to open them from wp-content\uploads. You have to change the entry uploads in upload in the function.php.

Hope that helps

Change History (1)

#1 @ryan
7 years ago

  • Milestone 2.7 deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #7308

Note: See TracTickets for help on using tickets.