Make WordPress Core

Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#7350 closed defect (bug) (duplicate)

Permalinks still not working

Reported by: churwitz Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords:
Focuses: Cc:


When logged in to blog admin, I go to Settings -> Permalinks.
I change my setting from "Default" to "Month and Name" and save the permalinks setting.
Now when I go to my blog, and click on a post, it does not load.
I have to reset my permalink back to default.

In Firefox, I get the following error:

Redirect Loop

Firefox has detected that the server is redirecting the request for this address in a way that will never complete.

The browser has stopped trying to retrieve the requested item. The site is redirecting the request in a way that will never complete.

  • Have you disabled or blocked cookies required by this site?
  • NOTE: If accepting the site's cookies does not resolve the problem, it is likely a server configuration issue and not your computer.

Change History (2)

#1 @mrmist
7 years ago

  • Priority changed from high to normal
  • Resolution set to duplicate
  • Status changed from new to closed

This is more likely a host configuration issue than a bug, but, if it is a bug, it's a duplicate of #5089.

#2 @thee17
7 years ago

  • Milestone 2.6.1 deleted
Note: See TracTickets for help on using tickets.