WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#7359 closed defect (bug) (fixed)

get_edit_post_link() and get_edit_comment_link() don't use SSL when they should

Reported by: robertaccettura Owned by:
Milestone: 2.6.1 Priority: normal
Severity: minor Version: 2.6
Component: Security Keywords:
Focuses: Cc:

Description

get_edit_post_link() and get_edit_comment_link() don't use SSL when they should. Patch coming

Attachments (1)

edit_links_ssl.diff (849 bytes) - added by robertaccettura 6 years ago.
Patch

Download all attachments as: .zip

Change History (3)

robertaccettura6 years ago

Patch

comment:1 ryan6 years ago

  • Resolution set to fixed
  • Status changed from new to closed

(In [8380]) Make get_edit_post_link() and get_edit_comment_link() SSL aware. Props robertaccettura. fixes #7359 for trunk

comment:2 ryan6 years ago

(In [8381]) Make get_edit_post_link() and get_edit_comment_link() SSL aware. Props robertaccettura. fixes #7359 for 2.6

Note: See TracTickets for help on using tickets.