WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#7364 closed defect (bug) (duplicate)

Upgrades from versions prior to 2.3 -> 2.6 result in categories missing

Reported by: mrmist Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords: upgrade
Focuses: Cc:

Description

Having tested a few upgrades from (stock) versions 2.1.3, 2.2 up to 2.6 it seems that, unless you go via version 2.3, categories get messed up in the ugprade and go blank in the manage category screen. (Could be limited to empty cats, not tested what happens if all cats are in use).

If you upgrade with version 2.3 as an intermediate step, it works fine.

Change History (3)

comment:1 mrmist6 years ago

  • Milestone changed from 2.7 to 2.6.1

Probably more relevant to 2.6.1 than 2.7 I guess.

comment:2 ryan6 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #7320

comment:3 thee176 years ago

  • Milestone 2.6.1 deleted
Note: See TracTickets for help on using tickets.