WordPress.org

Make WordPress Core

Opened 13 years ago

Closed 13 years ago

Last modified 12 years ago

#7376 closed enhancement (fixed)

Allow merging of similarly named text domains

Reported by: sambauers Owned by: ryan
Milestone: 2.6.1 Priority: normal
Severity: major Version: 2.6
Component: I18N Keywords: has-patch
Focuses: Cc:

Description

This is mostly to allow the 'default' textdomain to be loaded from two different .mo files.

The problem is described in detail at http://trac.bbpress.org/ticket/765

We need this change in WordPress because the WordPress l10n.php functions take precedence over the file in bbPress.

Attachments (1)

merge_text_domains.patch (777 bytes) - added by sambauers 13 years ago.

Download all attachments as: .zip

Change History (5)

#1 @ryan
13 years ago

  • Owner changed from anonymous to ryan

#2 @ryan
13 years ago

  • Resolution set to fixed
  • Status changed from new to closed

(In [8556]) Allow merging of similarly named text domains. Props sambauers. fixes #7376 for trunk

#3 @ryan
13 years ago

(In [8557]) Allow merging of similarly named text domains. Props sambauers. fixes #7376 for 2.6

Note: See TracTickets for help on using tickets.