WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#7403 closed defect (bug) (duplicate)

No titles in dashboard_secondary rss feed

Reported by: radzio Owned by:
Milestone: Priority: high
Severity: normal Version:
Component: Administration Keywords:
Focuses: Cc:

Description

There is a bug in dashboard. dashboard_secondary rss feed doesn't show feed titles. There is a quick fix for that:

dashboard.php line 396
echo "\t<li><a href='$link'><span class='post'>$post</span><span class='hidden'> - </span><cite>$author</cite></a></li>\n";

change to:
echo "\t<li><a href='$link'><span class='post'>$title</span> <span class='hidden'> - </span> <span class='hidden'> - </span><cite>$author</cite></a></li>\n";

Attachments (1)

dashboard.php (21.9 KB) - added by radzio 7 years ago.

Download all attachments as: .zip

Change History (3)

@radzio7 years ago

comment:1 @scohoust7 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #7404 and #7405

comment:2 @thee177 years ago

  • Milestone 2.6.1 deleted
Note: See TracTickets for help on using tickets.