WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#7405 closed defect (bug) (duplicate)

No titles in dashboard_secondary rss feed

Reported by: radzio Owned by:
Milestone: Priority: high
Severity: major Version: 2.6
Component: Administration Keywords: dashboard rss
Focuses: Cc:

Description

There is no titles in dashboard_secondary rss feed because of using $post variable in stead of $title. It causes problems with some rss feeds.

in wp-admin/includes/dashboard.php in line 396 change:

echo "\t<li><a href='$link'><span class='post'>$post</span><span class='hidden'> - </span><cite>$author</cite></a></li>\n";

to

echo "\t<li><a href='$link'><span class='post'>$title</span> <span class='hidden'> - </span> <span class='hidden'> - </span><cite>$author</cite></a></li>\n";

Change History (1)

comment:1 scohoust6 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #7404 and #7403

Note: See TracTickets for help on using tickets.