Make WordPress Core

Opened 14 years ago

Closed 14 years ago

#7408 closed defect (bug) (duplicate)

Images uploading but not showing

Reported by: neil-guevara's profile neil guevara Owned by:
Milestone: Priority: highest omg bbq
Severity: critical Version: 2.6
Component: TinyMCE Keywords: Images, Upload
Focuses: Cc:

Description

I upgraded to 2.6, in turn my image uploader wont work. The file itself uploads but the image does not display. Images pre 2.6 work fine. Has the upload path been hard-coded?

Change History (3)

#1 @neil guevara
14 years ago

  • Keywords Images Upload added
  • Milestone 2.7 deleted
  • Priority changed from high to highest omg bbq
  • Severity changed from major to critical
  • Version set to 2.6

#2 @neil guevara
14 years ago

  • Cc Neil added

#3 @ryan
14 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #7308

Note: See TracTickets for help on using tickets.