WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#7419 closed defect (bug) (duplicate)

inline-style in

Reported by: Bueltge Owned by:
Milestone: Priority: high
Severity: normal Version:
Component: General Keywords: style, css, inline, valid
Focuses: Cc:

Description

Please write style-code optional and not in the html-code, please i the head of the page. man y people hope, you change this for version 2.7

wp-includes/media.php

$output = apply_filters('gallery_style', " 
         <style type='text/css'> 
             .gallery { 
                 margin: auto; 
             } 
             .gallery-item { 
                 float: left; 
                 margin-top: 10px; 
                 text-align: center; 
                 width: {$itemwidth}%;
            } 
             .gallery img { 
                 border: 2px solid #cfcfcf; 
             } 
             .gallery-caption { 
                 margin-left: 0; 

             } 
         </style> 
         <!-- see gallery_shortcode() in wp-includes/media.php -->

Change History (3)

comment:1 ionfish6 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #6685.

comment:2 thee176 years ago

  • Milestone 2.7 deleted
Note: See TracTickets for help on using tickets.