WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 7 years ago

Last modified 6 years ago

#7428 closed defect (bug) (duplicate)

Theme preview blank if dot in theme folder name

Reported by: thortz Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.6
Component: General Keywords:
Focuses: Cc:

Description

My Skimmed Milk theme available at

http://thortz.com/skimmed-milk/

previews blank. The problem is also described by Damien at

http://maketecheasier.com/wordpress-26-theme-changing-issue/2008/07/26

The fix is to change the theme directory name from skimmedmilk1.2 to skimmedmilk or any other variant without the dot!

Change History (2)

comment:1 @thortz7 years ago

Er.. I meant workaround rather than fix :-)

comment:2 @filosofo7 years ago

  • Milestone 2.6.1 deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #7417

Note: See TracTickets for help on using tickets.