WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#7438 closed enhancement (fixed)

Bookmarklet basic editor switch

Reported by: scribu Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.6
Component: General Keywords: bookmarklet
Focuses: Cc:

Description

I think it would be useful to have a separate option in the user profile to choose whether to use the advanced editor in the Bookmarklet or not.

Also, if user_can_richedit() returns FALSE, the press-this script doesn't load tinyMCE but still uses class="mceEditor", making the text area have two overlaping borders.

Change History (4)

comment:1 @scribu7 years ago

The tinyMCE script is also loaded, regardless of user_can_richedit().

comment:2 @ryan7 years ago

  • Milestone changed from 2.7 to 2.8

Moving enhancements to 2.8.

comment:3 @scribu7 years ago

  • Milestone changed from 2.8 to 2.7.1
  • Resolution set to fixed
  • Status changed from new to closed

Apparently this was fixed in 2.7

comment:4 @scribu7 years ago

  • Milestone 2.7.1 deleted
Note: See TracTickets for help on using tickets.