WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#7464 closed defect (bug) (fixed)

Planet links on Dashboard are very tall

Reported by: ionfish Owned by:
Milestone: 2.7 Priority: normal
Severity: normal Version: 2.7
Component: Administration Keywords:
Focuses: Cc:

Description

Reproducible on trunk with Safari 3.1 and Firefox 3.0. The Planet links are very tall; not sure where this change came in, but it was in the last couple of days. Patch attached but needs testing because that height:100% might be in there to work around IE6 or 7 bugs.

Attachments (2)

tall-links.png (13.1 KB) - added by ionfish 6 years ago.
7464.diff (375 bytes) - added by ionfish 6 years ago.

Download all attachments as: .zip

Change History (4)

ionfish6 years ago

ionfish6 years ago

comment:1 ionfish6 years ago

  • Resolution set to fixed
  • Status changed from new to closed

Seems to have been fixed on trunk. Still not sure why it started happening; maybe something to do with the plugin installer?

comment:2 ionfish6 years ago

  • Keywords has-patch needs-testing removed
Note: See TracTickets for help on using tickets.