WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#7484 closed defect (bug) (worksforme)

Draft time reflects UTC *not* proper timezone.

Reported by: noel Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Administration Keywords: reporter-feedback
Focuses: Cc:

Description

The "Draft Saved" time reflects UTC time, not the timezone set in Settings.

Change History (3)

comment:1 @MattyRob7 years ago

  • Keywords reporter-feedback added; utc timezone removed

Does this affect just 2.7 or previous versions too?

Is it affecting posts and pages or both?

I am unable to reproduce in 2.6.2.

comment:2 @mattyrob7 years ago

  • Resolution set to worksforme
  • Status changed from new to closed

Updating my own comment - I am unable to reproduce this on current trunk code (r9281) for posts or pages.

comment:3 @thee177 years ago

  • Milestone 2.7 deleted
Note: See TracTickets for help on using tickets.