WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

Last modified 5 years ago

#7488 closed defect (bug) (fixed)

Image titles aren't slash stripped

Reported by: Viper007Bond Owned by: azaozz
Milestone: 2.7 Priority: low
Severity: minor Version: 2.6
Component: Administration Keywords:
Focuses: Cc:

Description

I just uploaded an image to my 2.6.1-alpha blog (fairly recent, but not 100% up to date). This was the title I typed for the image:

Viper's Video Quicktags v6 - YouTube Config Screen Preview

This is what I got when I inserted it into my post:

... title="Viper\'s Video Quicktags v6 - YouTube Config Screen Preview" ...

(or was it a forward slash? meh, whatever, you guys know what I mean)

Change History (6)

comment:1 ryan6 years ago

  • Milestone changed from 2.7 to 2.6.1

Confirmed.

comment:2 ryan6 years ago

If you add a caption, the title no longer gets slashed. Peculiar.

comment:3 ryan6 years ago

  • Owner changed from anonymous to azaozz

comment:4 azaozz6 years ago

  • Resolution set to fixed
  • Status changed from new to closed

(In [8604]) Strip slashes when inserting media into the editor. Fixes #7488 for 2.6.1

comment:5 azaozz6 years ago

  • Keywords needs-patch removed
  • Milestone changed from 2.6.1 to 2.7
  • Resolution fixed deleted
  • Status changed from closed to reopened

Re-open for 2.7

comment:6 azaozz6 years ago

  • Resolution set to fixed
  • Status changed from reopened to closed

(In [8605]) Strip slashes when inserting media into the editor. Fixes #7488 for 2.7

Note: See TracTickets for help on using tickets.