WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#7535 closed defect (bug) (duplicate)

Old password is auto filled in user edit screen

Reported by: nbachiyski Owned by:
Milestone: Priority: low
Severity: normal Version: 2.7
Component: Administration Keywords: has-patch
Focuses: Cc:

Description

If the password for a blog is saved then in the user edit screen it is autocompleted in first new password field.

Browser: Firefox 3.0.1/Linux.

Adding autocomplete="off" solves the problem, even if it makes the page slightly not valid.

Attachments (1)

no-autocomplete-for-admin-pass.diff (884 bytes) - added by nbachiyski 6 years ago.

Download all attachments as: .zip

Change History (4)

comment:1 nbachiyski6 years ago

  • Keywords has-patch added

comment:2 DD326 years ago

See #5006 - It appears autocomplete=off does not actually fix it 100% of the time, and that attribute is added via javascript on load anyway.

Suggest closing this as a duplicate of the other ticket.

comment:3 mrmist6 years ago

  • Milestone 2.7 deleted
  • Resolution set to duplicate
  • Status changed from new to closed

It is the same issue as #5006 and fixable in the same way (or not fixable as the case may be, depending on how you see it.)

Note: See TracTickets for help on using tickets.