WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 7 years ago

#7548 closed defect (bug) (duplicate)

Add a get_search() template tag

Reported by: technosailor Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Template Keywords: template tags, search
Focuses: Cc:

Description

Useful for cleaning up themes that do includes() instead.

Attachments (1)

7548.diff (556 bytes) - added by technosailor 7 years ago.

Download all attachments as: .zip

Change History (2)

@technosailor7 years ago

comment:1 @ryan7 years ago

  • Milestone 2.7 deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #7910

Note: See TracTickets for help on using tickets.