WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#7553 closed defect (bug) (fixed)

Search is not working for posts anymore

Reported by: msi08 Owned by:
Milestone: 2.7 Priority: normal
Severity: normal Version:
Component: General Keywords:
Focuses: Cc:

Description

I'm using rev 8687. To reproduce, go to Manage/Posts type a word and try to find a post with that word. It does not work. But it does when you do it for pages.

Change History (2)

comment:1 ryan6 years ago

It's broken because of the ongoing crazyhorse merge. Once the merge is done we'll fix it.

comment:2 ryan6 years ago

  • Resolution set to fixed
  • Status changed from new to closed

(In [8693]) Check if not empty rather than isset. fixes #7553 see #7552

Note: See TracTickets for help on using tickets.