WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 5 years ago

#7565 closed defect (bug) (fixed)

Media Uploader Has Needless "Insert Into Post" Button

Reported by: AndrewFrazier Owned by:
Milestone: 2.8 Priority: normal
Severity: normal Version:
Component: Administration Keywords:
Focuses: Cc:

Description

After adding an image via the Media Library > Media > Add New link, the uploader has an "Insert Into Post" button even though there is no post to insert into. Clicking it leaves the media uploader as an empty white box.

Uploading an image ought to force the list of images to refresh also, but that's another ticket.

Change History (2)

comment:1 janeforshort6 years ago

  • Milestone changed from 2.7 to 2.8

comment:2 hakre5 years ago

  • Keywords needs-patch removed
  • Resolution set to fixed
  • Status changed from new to closed

Unable to reproduce. Not the case any longer. Looks it has already been fixed.

Note: See TracTickets for help on using tickets.