WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 7 years ago

#7566 closed defect (bug) (duplicate)

Admin can't be used as post author

Reported by: billerickson Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords:
Focuses: Cc:

Description

I set up a blog ( www.activistnow.com ) and it works great when the only user is admin. When I created new users, admin was no longer an option for post author. Any post written by admin is given the author name of someone else, and when I edit post to change it back, admin isn't listed as an option.

Change History (2)

comment:1 @markjaquith7 years ago

What version of WordPress?

comment:2 @mrmist7 years ago

  • Milestone 2.7 deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Believe this is a dupe of #7027

Note: See TracTickets for help on using tickets.