WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 7 years ago

#7628 closed defect (bug) (duplicate)

Add Category starts repeating Categories

Reported by: MtDewVirus Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.7
Component: General Keywords: category
Focuses: Cc:

Description

When using Add Category from the Write Post screen, the Categories list below starts to repeat some of the categories.

Steps to reproduce:

  1. Add 'Parent' category and the category list is correct
  2. Add 'Child' category and set the parent to 'Parent'. Uncategorized is listed twice.

I think this is a problem in the 2.6 branch as well.

Attachments (2)

add-cat-1.jpg (6.1 KB) - added by MtDewVirus 7 years ago.
add-cat-2.jpg (12.2 KB) - added by MtDewVirus 7 years ago.

Download all attachments as: .zip

Change History (3)

@MtDewVirus7 years ago

@MtDewVirus7 years ago

comment:1 @mrmist7 years ago

  • Milestone 2.7 deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #6920

Note: See TracTickets for help on using tickets.