WordPress.org

Make WordPress Core

Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#7638 closed defect (bug) (fixed)

typing error in wp-settings.php

Reported by: mictasm Owned by:
Milestone: 2.6.2 Priority: normal
Severity: major Version: 2.6.1
Component: General Keywords: has-patch
Focuses: Cc:

Description

Hello!

At the end of line 104 in the file "wp-settings.php" is an underscore in the term "phpversion()" (php_version).
If you have the wrong php version, the execution fails.

Br,

MIC

Attachments (1)

wp-settings.diff (627 bytes) - added by mrmist 12 years ago.
Fixes type

Download all attachments as: .zip

Change History (6)

@mrmist
12 years ago

Fixes type

#1 @mrmist
12 years ago

Was introduced in [8211]

#2 @mrmist
12 years ago

  • Keywords has-patch added

Of course, I meant, fixes typo

#3 @azaozz
12 years ago

  • Resolution set to fixed
  • Status changed from new to closed

(In [8772]) Fix typo in wp-settings.php. Props mictasm, fixes #7638

#4 @ryan
12 years ago

(In [8774]) Fix typo in wp-settings.php. Props mictasm, fixes #7638 for 2.6

#5 @ryan
12 years ago

  • Milestone changed from 2.7 to 2.6.2
Note: See TracTickets for help on using tickets.