WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#7670 closed defect (bug) (duplicate)

Category / SubCategory chooser layout

Reported by: gipetto Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.6.1
Component: Administration Keywords: category sub-category edit write
Focuses: Cc:

Description

Is different between writing a post and editing a post. When editing a post there is no hierarchy of category/subcategory.

Sorry, not much more to say about this one...

Change History (1)

comment:1 mrmist6 years ago

  • Milestone 2.8 deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Essentially a dupe of #6920 in that fixing that one will fix this, I suspect.

Note: See TracTickets for help on using tickets.