WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 7 years ago

Last modified 6 years ago

#7719 closed defect (bug) (duplicate)

The Media Library Link URL preset buttons don't work in IE (including 7)

Reported by: doryphores Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.7
Component: General Keywords:
Focuses: Cc:

Description

To the best of my knowledge, this bug hasn't been reported yet although I have found a related bug (#6660).

When inserting an image or other media file into a post, the Link URL preset buttons (None, File URL and Link URL) don't work properly in IE because of how the browser interprets the button's value. When you click a preset button, it's label is used instead of it's value attribute. INPUT elements would probably work better.

As far as I know, this is still not fixed in the current development branch.

Change History (3)

comment:1 @MtDewVirus7 years ago

  • Milestone changed from 2.8 to 2.7
  • Version set to 2.7

Was able to reproduce in r8862 with IE 6 and 7.

comment:2 @MtDewVirus7 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #6469.

comment:3 @thee177 years ago

  • Milestone 2.7 deleted
Note: See TracTickets for help on using tickets.