Make WordPress Core

Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#7788 closed defect (bug) (duplicate)

Used widgets not reset after theme change.

Reported by: kherge Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.6.1
Component: Template Keywords: widgets, sidebar
Focuses: Cc:


When using widgets in sidebars other than the first (Sidebar 1), and you switch to another theme that has only one sidebar, the other widgets do not reset so that they can be used again.

A temporary workaround would be to remove widgets from the other sidebars and then add them again once you have switched themes.

Change History (3)

comment:1 @janeforshort7 years ago

  • Milestone changed from 2.7 to 2.8

We'll be redoing widget management in 2.8.

comment:2 @ryan7 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Closing this ticket b/c it's a dupe of http://trac.wordpress.org/ticket/7851 (using that one because has more information).

comment:3 @johnbillion7 years ago

  • Milestone 2.8 deleted
Note: See TracTickets for help on using tickets.