WordPress.org

Make WordPress Core

Opened 10 years ago

Closed 9 years ago

#78 closed defect (bug)

Posts saved as "Private" not showing up in Edit Mode and appear to not be saving

Reported by: anonymousbugger Owned by:
Milestone: Priority: normal
Severity: minor Version: 1.2
Component: Administration Keywords:
Focuses: Cc:

Description

I've tested this on several blogs, and have found that it appears when I am logged in as an administrator or user, saving messages as "private" does not work. The ID for posts does not increment, and the private post does not show up in the Edit screen.

Change History (3)

comment:2 Albert10 years ago

I can't reproduce this. For me as my normal user, it shows up but I have to reload the page first.

comment:3 matt9 years ago

  • Status changed from new to closed

Can't reproduce anywhere.

Note: See TracTickets for help on using tickets.